Skip to main content

WordPress 2.5

Ravnokar sem nadgradil staro verzijo bloga (WordPress) v zadnjo – 2.5. V samem izgledu nisem pričakoval popolnoma nič novega, tako da sem bil kasneje zelo presenečen. Popolni šok! Kaj se je zgodilo z mojim vmesnikom za pisanje in upravljanje bloga???? Jezikovna podpora je nekje polovična, vtičnik Advanced TinyMCE Editor ne deluje, Zemanta vtičnik za Firefox-a ne deluje in vse je oblikovno spremenjeno …

Trenutno me najbolj moti to, da ne deluje vtičnik Advanced TinyMCE Editor. Sicer je v novi verziji dodan nek izobljšan WYSIWYG editor, ampak to ni to ( ni Advanced TinyMCE Editor). Še poravnave nima. Upam, da bodo za omenjene vtičnike kmalu spisali nove kompatibilne verzije.

4 thoughts to “WordPress 2.5”

Dodaj odgovor

Vaš e-naslov ne bo objavljen. * označuje zahtevana polja